<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="shortcut icon" href="http://kiem-tv.com/sites/kiem-tv.com/files/Channel-3-Favicon.png" type="image/png" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:site_name" content="KIEM TV" />
<meta property="og:image" content="http://kiem-tv.com/sites/kiem-tv.com/files/styles/thumbnail/public/video/thumbs/Dude.PNG?itok=2mDpL4oH" />
<meta property="og:url" content="http://kiem-tv.com/video/dude-coming-north-coast" />
<meta property="og:title" content="The &amp;quot;Dude&amp;quot; is coming to the North Coast" />
<meta property="og:description" content="NORTH COAST - The inspiration for the main character in the hugely successful Coen Brother’s film “The Big Lebowski” that starred Jeff Bridges is coming to Humboldt County to aid&amp;amp;nbsp;Dell’Arte.
The " />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://kiem-tv.com/video/dude-coming-north-coast" />
<link rel="shortlink" href="http://kiem-tv.com/node/11924" />
  <title>The &quot;Dude&quot; is coming to the North Coast | KIEM TV</title>
  <link type="text/css" rel="stylesheet" href="http://kiem-tv.com/sites/kiem-tv.com/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kiem-tv.com/sites/kiem-tv.com/files/css/css_PbMGL7-Kiqs3-9iq1kw3esMyL6eMnTOj6YOc15oe8ao.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kiem-tv.com/sites/kiem-tv.com/files/css/css_GXfpzdMfBhBhis7chlZi-hCwpB1RGKWX0abAv_ISPVY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kiem-tv.com/sites/kiem-tv.com/files/css/css_k7O7369F9feDfl_JB0ccq_NBREFNRTsO3OK6wb5k_Zg.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  
    <script type="text/javascript" src="http://kiem-tv.com/sites/kiem-tv.com/libraries/jwplayer/jwplayer.js"></script>
    <!--<script type="text/javascript" src="http://kiem-tv.com/sites/kiem-tv.com/libraries/flowplayer/flowplayer.ipad-3.2.9.js"></script>-->
  
  <script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_oCVMDTeSNt-_QxknevWyf6yO5OzmME3AhRz3ggZgNtg.js"></script>
<script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_nerdsbl_nEssxCTFmpPQn8x4wBpywTZm1UskPOqeAgY.js"></script>
<script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_4wpyAle6gMKQ_FXIS1Ng5yUi0hAzV4ecnqndYxPuTOs.js"></script>
<script src="http://widgets.twimg.com/j/2/widget.js"></script>
<script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_I8yX6RYPZb7AtMcDUA3QKDZqVkvEn35ED11_1i7vVpc.js"></script>

<script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_U4fNg117MgyyIkYZ-U6a6UDws1GNlXATB7Nrp2TQw00.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"bootstrap_kiem","theme_token":"MawxGlCIe3u31jv1dRAuZd3eY-HYSNoM2Cir4LcGajo","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/kiem-tv.com\/modules\/pollim\/modules\/choices\/js\/choices.js":1,"sites\/kiem-tv.com\/modules\/pollim\/modules\/choices\/js\/jquery.cookie.min.js":1,"sites\/kiem-tv.com\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/extlink\/extlink.js":1,"sites\/all\/themes\/bootstrap\/js\/misc\/_progress.js":1,"sites\/all\/libraries\/bootstrap\/js\/bootstrap.min.js":1,"sites\/kiem-tv.com\/modules\/pollanon\/js\/jquery.cookie.min.js":1,"sites\/kiem-tv.com\/modules\/pollanon\/js\/pollanon.pack.js":1,"http:\/\/widgets.twimg.com\/j\/2\/widget.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/kiem-tv.com\/modules\/kiem_custom\/jw_manager\/jw_manger.js":1,"sites\/kiem-tv.com\/modules\/kiem_custom\/jw_manager\/swfobject.js":1,"sites\/all\/modules\/quicktabs\/js\/quicktabs.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/kiem-tv.com\/modules\/pollim\/modules\/choices\/theme\/choices.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/kiem-tv.com\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/extlink\/extlink.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/libraries\/bootstrap\/css\/bootstrap.min.css":1,"sites\/all\/libraries\/bootstrap\/css\/bootstrap-theme.min.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/kiem-tv.com\/modules\/pollanon\/pollanon.css":1,"sites\/all\/modules\/twitter_profile_widget\/twitter_profile_widget.css":1,"public:\/\/ctools\/css\/e11d6d6a1b9755d43227a32fb535e538.css":1,"public:\/\/ctools\/css\/5a27446547a0063fa67e0a9ea5cd4eef.css":1,"sites\/all\/modules\/panels\/plugins\/layouts\/flexible\/flexible.css":1,"public:\/\/ctools\/css\/c6b5f6e109083542a1c9a564d8075c0f.css":1,"sites\/all\/modules\/quicktabs\/css\/quicktabs.css":1,"sites\/all\/modules\/quicktabs\/quicktabs_tabstyles\/tabstyles\/basic\/basic.css":1,"sites\/kiem-tv.com\/themes\/bootstrap_kiem\/css\/style.css":1}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/kiem-tv.com\/modules\/simpleads"},"better_exposed_filters":{"views":{"breaking_news":{"displays":{"block":{"filters":[]},"block_1":{"filters":[]},"block_2":{"filters":[]},"block_3":{"filters":[]}}},"pollims":{"displays":{"block_latest_pollim":{"filters":[]}}}}},"extlink":{"extTarget":0,"extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"jw_manger_player0":{"modulePath":"sites\/kiem-tv.com\/modules\/kiem_custom\/jw_manager","divId":"lead_news_story_11924","autoplay":false,"adVideo":"promo\/BLC_Date15.mp4","adNid":"1294","adURL":"http:\/\/kiem-tv.com\/simpleads\/redirect\/1294","mainVideo":"news\/1220DELLARTE2.mp4","thumbNails":"http:\/\/kiem-tv.com\/sites\/kiem-tv.com\/files\/styles\/video_full\/public\/thumb_nails\/nc3-video-poster.jpg?itok=jGBCcpzM","width":"100%","height":490,"StreamUrl":"rtmp:\/\/kiem.streamguys.org:1935\/vod","Player":"player.swf","Session":0},"quicktabs":{"qt_facebook_twitter":{"name":"facebook_twitter","tabs":[{"bid":"block_delta_3","hide_title":1},{"bid":"block_delta_17","hide_title":1}],"better_exposed_filters":{"views":{"pollims":{"displays":{"block_latest_pollim":{"filters":[]}}}}}}},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-64551819-23";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-64551819-23']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'kiem-tv.com']);
_gaq.push(['f._setDomainName', 'kiem-tv.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod5',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','kiem-tv.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);

_gaq.push(['_setAccount', 'UA-26363730-29']);
_gaq.push(['_setDomainName', 'kiem-tv.com']);
_gaq.push(['_trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

var ez_tos_track_count = 0;
var ez_last_activity_count = 0;
(function (__ez_tos) {
  window.setInterval(function () {
    __ez_tos = (function (t) {
      return t[0] == 45 ? (parseInt(t[1]) + 1) + ':00' : (t[1] || '0') + ':' + (parseInt(t[0]) + 15);
    })(__ez_tos.split(':').reverse());

    ez_tos_track_count++;
    if(ez_tos_track_count > 1 && ez_tos_track_count < (ez_last_activity_count + 4) && ez_tos_track_count < 240)
    {
        if(window.pageTracker)
        {
            pageTracker._trackEvent('Time', 'Log', __ez_tos);

        }
        else
        {
           _gaq.push(['e._trackEvent', 'Time', 'Log', __ez_tos]);
           _gaq.push(['f._trackEvent', 'Time', 'Log', __ez_tos]);

        }

		if(typeof(_paq) != 'undefined')
        {
            _paq.push(['trackEvent', 'Time', __ez_tos, 'TimeOnPage']);
        }

    }
  }, 15000);
})('00');

</script>
<script type="text/javascript">var ezouid = "119885399";</script><base href="http://kiem-tv.com/video/dude-coming-north-coast"><!--[if lt IE 9]>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<![endif]-->
<!--[if (gte IE 9) | (!IE)]><!-->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.0.3/jquery.min.js"></script>
<!--<![endif]--><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<script>
var old_jquery = null;
var old_jquery_sign = null;
function open_jquery_wrapper()
{
    if(typeof $ezJQuery != 'undefined')
    {
        old_jquery = jQuery;
        old_jquery_sign = $;
        $ = $ezJQuery;
        jQuery = $ezJQuery;
    }
}
function close_jquery_wrapper()
{
    if(typeof $ezJQuery != 'undefined')
    {
        $ = old_jquery_sign;
        jQuery = old_jquery;
    }
}
</script>

<!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 6058;
var ezdomain = 'kiem-tv.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script src="//kiem-tv.com/utilcave_com/templates/js/ezjquery-noconflict.js"></script>
<script type="text/javascript" cf-async="false">var _ezaq = {"ab_test_id":"mod5","ab_test_val":"","adgroup_rank_id":-1,"country":"US","device_height":528,"device_width":1280,"domain_id":6058,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","landing_page_url":"http://kiem-tv.com/video/dude-coming-north-coast","page_ad_positions":"","page_view_id":"26107477-672b-47de-40f7-5ecc1639dce3","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.166.130.103:31814","t_epoch":1482411206,"template_id":126,"url":"http://kiem-tv.com/video/dude-coming-north-coast","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":119885399,"visit_id":871772331,"visit_uuid":"f7c41ddc-56f4-4b36-42ae-6d455a5b9823"};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/ezoic/imp2.js?cb=142-3&v=1"></script></head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-11924 node-type-video-story" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper"><div id="page">
<header id="header" role="banner" class="navbar container navbar-default">
  <div class="container">
    <div class="section">
            <a class="logo navbar-btn pull-left" href="/" title="Home">
        <img src="http://kiem-tv.com/sites/kiem-tv.com/themes/bootstrap_kiem/logo.png" alt="Home" />
      </a>
      
            
        <div class="region region-header">
    <section id="block-weather-system-1" class="block block-weather clearfix">

        
    <div class="content">
    <div class="weather">
  <p><strong>Eureka</strong></p>
  <div style="text-align:center;">
    <img class="weather-image" typeof="foaf:Image" src="http://kiem-tv.com/sites/kiem-tv.com/files/weather/night-clear.png" width="120" height="120" alt="Clear sky" title="Clear sky" />  </div>
  <ul>
    <li>Clear sky</li>
                  <li>Temperature: <span style="white-space:nowrap;">35&thinsp;°F</span></li>
                                        </ul>
        <small>
      Reported on:<br />
      Thu, 12/22/2016 - 03:53    </small>
  </div>
<div class="weather">
  <p><strong>Fortuna</strong></p>
  <div style="text-align:center;">
    <img class="weather-image" typeof="foaf:Image" src="http://kiem-tv.com/sites/kiem-tv.com/files/weather/night-clear.png" width="120" height="120" alt="Clear sky" title="Clear sky" />  </div>
  <ul>
    <li>Clear sky</li>
                  <li>Temperature: <span style="white-space:nowrap;">37&thinsp;°F</span></li>
                                        </ul>
        <small>
      Reported on:<br />
      Thu, 12/22/2016 - 04:15    </small>
  </div>
<div class="weather">
  <p><strong>Crescent City</strong></p>
  <div style="text-align:center;">
    <img class="weather-image" typeof="foaf:Image" src="http://kiem-tv.com/sites/kiem-tv.com/files/weather/night-clear.png" width="120" height="120" alt="Clear sky" title="Clear sky" />  </div>
  <ul>
    <li>Clear sky</li>
                  <li>Temperature: <span style="white-space:nowrap;">42&thinsp;°F</span></li>
                                        </ul>
        <small>
      Reported on:<br />
      Thu, 12/22/2016 - 03:56    </small>
  </div>
  </div>

</section> <!-- /.block -->
<section id="block-search-form" class="block block-search clearfix">

        
    <div class="content">
    <form class="form-search content-search" action="/video/dude-coming-north-coast" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-default">Search</button></span></div><button class="element-invisible btn btn-primary form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button>
<input type="hidden" name="form_build_id" value="form-WSh9CEqrmxuz4kiHsm5ZCYbDHzZfEgtmeZMqarM98RI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</section> <!-- /.block -->
  </div>
  </div>
</header>
<div id="navbar" role="banner" class="navbar container navbar-default">
  <div class="container">
    <div class="navbar-header">
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <div class="hidden-sm hidden-md hidden-lg" style="float:right;"><div style="padding:10px; float:left; color:#fff;">Toggle navigation</div>
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      </div>
    </div>

          <div class="navbar-collapse collapse">
        <nav role="navigation">
                                            <div class="region region-navigation">
    <section id="block-system-main-menu" class="block block-system block-menu clearfix">

        
    <div class="content">
    <ul class="menu nav"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/video/weatherpagelatestweathervideo">Weather</a></li>
<li class="leaf"><a href="/sports">Sports</a></li>
<li class="leaf"><a href="http://kiem-tv.com/news-team">News Team</a></li>
<li class="leaf"><a href="/staff">Staff</a></li>
<li class="leaf"><a href="/program-guide">Program Guide</a></li>
<li class="last leaf"><a href="/contact">Contact</a></li>
</ul>  </div>

</section> <!-- /.block -->
  </div>
                  </nav>
      </div>
      </div>
</div>

<div class="main-container container">

  <div class="row">

    
  <div class="region region-top-bar">
    <section id="block-block-28" class="block block-block clearfix">

        
    <div class="content">
    <p class="rtecenter" style="margin: 0px auto;">
<iframe frameborder="0" height="950" marginheight="0" marginwidth="0" scrolling="No" src="http://ad.adlegend.com/iframe?spacedesc=19016165_1117458_190x950_1139816_19016165&amp;target=_blank&amp;random=&amp;@CPSC@=" width="190"><script src="http://ad.adlegend.com/jscript?spacedesc=19016165_1117458_190x950_1139816_19016165&amp;ML_NIF=Y&amp;target=_blank&amp;random=&amp;@CPSC@="></script><noscript>
  <a href="http://ad.adlegend.com/click?spacedesc=19016165_1117458_190x950_1139816_19016165&amp;ML_NIF=Y" target="_blank">
  <img src="http://ad.adlegend.com/image?spacedesc=19016165_1117458_190x950_1139816_19016165&amp;random=&amp;ML_NIF=Y" width="190" height="950" alt="Click Here" border="0" /></a>
</noscript></iframe></p>
  </div>

</section> <!-- /.block -->
<section id="block-block-29" class="block block-block clearfix">

        
    <div class="content">
    <p><iframe frameborder="0" height="950" marginheight="0" marginwidth="0" scrolling="No" src="http://ad.adlegend.com/iframe?spacedesc=19016165_1117458_190x950_1139816_19016165&amp;target=_blank&amp;random=&amp;@CPSC@=" width="190"><script src="http://ad.adlegend.com/jscript?spacedesc=19016165_1117458_190x950_1139816_19016165&amp;ML_NIF=Y&amp;target=_blank&amp;random=&amp;@CPSC@="></script><noscript>
  <a href="http://ad.adlegend.com/click?spacedesc=19016165_1117458_190x950_1139816_19016165&amp;ML_NIF=Y" target="_blank">
  <img src="http://ad.adlegend.com/image?spacedesc=19016165_1117458_190x950_1139816_19016165&amp;random=&amp;ML_NIF=Y" width="190" height="950" alt="Click Here" border="0" /></a>
</noscript></iframe></p>
  </div>

</section> <!-- /.block -->
<section id="block-views-breaking-news-block-1" class="block block-views clearfix">

        
    <div class="content">
    <div class="view view-breaking-news view-id-breaking_news view-display-id-block_1 view-dom-id-ee52643e742a25cb69a19cb319683a93">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <span class="views-field views-field-title">        <span class="field-content">Caltrans Road Conditions: </span>  </span>       &nbsp;   
  <span class="views-field views-field-body">        <span class="field-content"></span>  </span>       &nbsp;   
  <span class="views-field views-field-field-read-more-link">        <span class="field-content"> - <a href="http://www.dot.ca.gov/cgi-bin/roads.cgi">Click for more Info</a></span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</section> <!-- /.block -->
  </div>

    <section  class="col-sm-8">
              <div class="highlighted">  <div class="region region-highlighted">
    <section id="block-simpleads-ad-groups-2" class="block block-simpleads clearfix">

        
    <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-2', 2, 1);
  </script>
    <div class="simpleads-2"></div>

    
</div>
  </div>

</section> <!-- /.block -->
  </div>
</div>
                  <a id="main-content"></a>
                    <h1 class="page-header">The &quot;Dude&quot; is coming to the North Coast</h1>
                                                          <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

        
    <div class="content">
    <div id="node-11924" class="node node-video-story clearfix" about="/video/dude-coming-north-coast" typeof="sioc:Item foaf:Document">


  
      <span property="dc:title" content="The &quot;Dude&quot; is coming to the North Coast" class="rdf-meta element-hidden"></span>
  <div class="content">
    <div class="video-mainstory"><div id="lead_news_story_11924" style="clear:left;"><a href="http://www.adobe.com/go/getflashplayer">Get flash</a> to see this video, or turn javascript back on</div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>NORTH COAST - The inspiration for the main character in the hugely successful Coen Brother’s film “The Big Lebowski” that starred Jeff Bridges is coming to Humboldt County to aid Dell’Arte.</p>
<p>The infamous Jeff Dowd, helped co-found the Sundance Institute with Robert Redford, and was an original member of the Seattle Seven. He’s been an activist, film maker/distributor, writer and agitator. Dowd will help Dell’Arte promote Mary Jane: A Musical “Potumentary” that recently won Best Musical at the Oregon Independent Film Festival.</p>
<p>It will culminate in a giant Lebowski like film party at the Eureka Theatre Saturday, February 11<sup>th</sup>. For more information and a calendar of “Dude” events go to: dellarte.com</p>
</div></div></div>  </div>

  
  
</div><!-- /.node -->
  </div>

</section> <!-- /.block -->
<section id="block-simpleads-ad-groups-4" class="block block-simpleads clearfix">

        
    <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4', 4, 1);
  </script>
    <div class="simpleads-4"></div>

    
</div>
  </div>

</section> <!-- /.block -->
  </div>
    </section>

          <aside class="col-sm-4" role="complementary">
          <div class="region region-sidebar-second">
    <section id="block-block-2" class="block block-block clearfix">

        
    <div class="content">
    <p><a href="http://kiem-tv.com/video/weatherpagelatestweathervideo"><img alt="" src="/sites/kiem-tv.com/files/Weather-Button.png" style="width: 355px; height: 175px;" /></a></p>
  </div>

</section> <!-- /.block -->
<section id="block-simpleads-ad-groups-1" class="block block-simpleads clearfix">

        
    <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1', 1, 1);
  </script>
    <div class="simpleads-1"></div>

    
</div>
  </div>

</section> <!-- /.block -->
<section id="block-views-pollims-block-latest-pollim" class="block block-views clearfix">

        
  <img src="http://kiem-test.imaginenolimits.net:8080/sites/kiem.test/themes/bootstrap_kiem/css/../images/poll_bg_feb2.jpg" style="width: 100%; height: auto; top: 0px; position: relative;">  <div class="content">
    <div class="view view-pollims view-id-pollims view-display-id-block_latest_pollim view-dom-id-61bc62cf136d03bd4f582e1cf8d0ef0d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="entity entity-pollim pollim-kiem-poll clearfix" about="/pollim/857" typeof="">
  
  <div class="content">
    <div class="field field-name-field-poll-question field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Have you ever received an animal as a gift?</div></div></div><div class="field field-name-field-poll-choices field-type-choices field-label-hidden"><div class="field-items"><div class="field-item even"><div class='choice-item'><div class='choice-data clearfix'><input type='radio' class='choice' name='choice' id='pollim-857-0' value='0' entityid='857' /><label for='pollim-857-0'><span class='choice-votecount'> 36%</span>Yes</label><div class='choice-percentage-bar' style='width: 36%'></div></div></div><div class='choice-item'><div class='choice-data clearfix'><input type='radio' class='choice' name='choice' id='pollim-857-1' value='1' entityid='857' /><label for='pollim-857-1'><span class='choice-votecount'> 64%</span>No</label><div class='choice-percentage-bar' style='width: 64%'></div></div></div></div></div></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</section> <!-- /.block -->
<section id="block-block-21" class="block block-block clearfix">

        
    <div class="content">
    <p><a class="vt-p" href="http://www.bluelakecasino.com" target="_blank"><img alt="" src="/sites/kiem-tv.com/files/u15/PrimeRib_315x320%20copy%281%29.jpg" style="width: 355px; height: 360px;" /></a></p>
  </div>

</section> <!-- /.block -->
<section id="block-panels-mini-sidebar-2square-1" class="block block-panels-mini clearfix">

        
    <div class="content">
    <div class="panel-flexible panels-flexible-4 clearfix" id="mini-panel-sidebar_2square_1">
<div class="panel-flexible-inside panels-flexible-4-inside">
<div class="panels-flexible-region panels-flexible-region-4-center panels-flexible-region-first left">
  <div class="inside panels-flexible-region-inside panels-flexible-region-4-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-14"  >
  
      
  
  <div class="pane-content">
    <p><a class="vt-p" href="/newscast"><img alt="" src="/sites/kiem-tv.com/files/u2608/Newscastt-Button.jpg" style="width: 164px; height: 131px;" /></a></p>
  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-4-right panels-flexible-region-last right">
  <div class="inside panels-flexible-region-inside panels-flexible-region-4-right-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-block-18"  >
  
      
  
  <div class="pane-content">
    <p><a href="/angelos-pizza-news-question-day"><img alt="Angelo's Pizza News Quiz of the Day" src="/sites/kiem-tv.com/files/u2608/Angelos-Button.jpg" style="width: 164px; height: 131px; border-width: 0px; border-style: solid;" /></a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
  </div>

</section> <!-- /.block -->
<section id="block-panels-mini-sidebar-2square-2" class="block block-panels-mini clearfix">

        
    <div class="content">
    <div class="panel-flexible panels-flexible-5 clearfix" id="mini-panel-sidebar_2square_2">
<div class="panel-flexible-inside panels-flexible-5-inside">
<div class="panels-flexible-region panels-flexible-region-5-center panels-flexible-region-first left">
  <div class="inside panels-flexible-region-inside panels-flexible-region-5-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-15"  >
  
      
  
  <div class="pane-content">
    <p><a class="vt-p" href="/spirit-north-coast"><img alt="" src="/sites/kiem-tv.com/files/u2608/Spirit-Event-Button_0.jpg" style="width: 164px; height: 131px;" /></a></p>
  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-5-right panels-flexible-region-last right">
  <div class="inside panels-flexible-region-inside panels-flexible-region-5-right-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-block-16"  >
  
      
  
  <div class="pane-content">
    <p><a href="http://www.nbc.com/shows" target="_blank"><img alt="" src="/sites/kiem-tv.com/files/u2608/NBCShows-Button.jpg" style="width: 164px; height: 131px;" /></a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
  </div>

</section> <!-- /.block -->
<section id="block-panels-mini-clone-of-sidebar-2square-2" class="block block-panels-mini clearfix">

        
    <div class="content">
    <div class="panel-flexible panels-flexible-11 clearfix" id="mini-panel-clone_of_sidebar_2square_2">
<div class="panel-flexible-inside panels-flexible-11-inside">
<div class="panels-flexible-region panels-flexible-region-11-center panels-flexible-region-first left">
  <div class="inside panels-flexible-region-inside panels-flexible-region-11-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-30"  >
  
      
  
  <div class="pane-content">
    <p><a href="http://kiem-tv.com/community-calendar"><img alt="" src="/sites/kiem-tv.com/files/u2608/Community-Cal-Button_0.jpg" style="width: 164px; height: 131px;" /></a></p>
  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-11-right panels-flexible-region-last right">
  <div class="inside panels-flexible-region-inside panels-flexible-region-11-right-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-block-33"  >
  
      
  
  <div class="pane-content">
    <p><a href="http://kiem-tv.com/crabs-corner"><img alt="" src="/sites/kiem-tv.com/files/u2608/Crabs-Button.jpg" style="width: 164px; height: 131px;" /></a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
  </div>

</section> <!-- /.block -->
<section id="block-quicktabs-facebook-twitter" class="block block-quicktabs clearfix">

        
    <div class="content">
    <div  id="quicktabs-facebook_twitter" class="quicktabs-wrapper quicktabs-style-basic"><ul class="quicktabs-tabs quicktabs-style-basic"><li class="active first"><a href="/video/dude-coming-north-coast?qt-facebook_twitter=0#qt-facebook_twitter" id="quicktabs-tab-facebook_twitter-0" class="active">Facebook</a></li>
<li class="last"><a href="/video/dude-coming-north-coast?qt-facebook_twitter=1#qt-facebook_twitter" id="quicktabs-tab-facebook_twitter-1" class="active">Twitter</a></li>
</ul><div id="quicktabs-container-facebook_twitter" class="quicktabs_main quicktabs-style-basic"><div  id="quicktabs-tabpage-facebook_twitter-0" class="quicktabs-tabpage "><section id="block-block-3" class="block block-block clearfix">

        
    <div class="content">
    <div id="fb-root">
	 </div>
<script>
<!--//--><![CDATA[// ><!--
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//--><!]]>
</script><div class="fb-like-box" data-header="true" data-href="https://www.facebook.com/KIEMNewsChannel3" data-show-border="true" data-show-faces="true" data-stream="true" data-width="320">
	 </div>
  </div>

</section> <!-- /.block -->
</div><div  id="quicktabs-tabpage-facebook_twitter-1" class="quicktabs-tabpage quicktabs-hide"><section id="block-block-17" class="block block-block clearfix">

        
    <div class="content">
    <div class="twitter-feed">
<table style="width: 320px;"><tbody><tr><td style="text-align: center; vertical-align: middle; height:40px;">
<p class="rtecenter"> <a href="https://twitter.com/KIEMNews" target="_blank"><span class="font2">@KIEMNews</span></a></p>
</td>
</tr><tr><td style="text-align: left; vertical-align: top; height: 360px;">
					<div id="twitter-feed"><a href="https://twitter.com/KIEMNews">KIEMNews</a>&nbsp;Do you have the best Holiday display on the North Coast? Please email us with a picture, information and... https://t.co/WXrwSBw1wW<br /><div id="subgroup"><a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=811826247932096516">Reply</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=811826247932096516">Retweet</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=811826247932096516">Reply</a></div></a><br /><a href="https://twitter.com/KIEMNews">KIEMNews</a>&nbsp;Drive Thru Live Nativity in Eureka. They will be there again Thursday night from 6-8. Enter on K Street from Buhne.<br /><div id="subgroup"><a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=811824415822360576">Reply</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=811824415822360576">Retweet</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=811824415822360576">Reply</a></div></a><br /><a href="https://twitter.com/KIEMNews">KIEMNews</a>&nbsp;Arcata City Council?s newly elected board host meeting https://t.co/2ptTxi15xQ<br /><div id="subgroup"><a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=811797690799374336">Reply</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=811797690799374336">Retweet</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=811797690799374336">Reply</a></div></a><br /></div></td>
</tr></tbody></table></div>
<p> </p>
  </div>

</section> <!-- /.block -->
</div></div></div>  </div>

</section> <!-- /.block -->
  </div>
      </aside>  <!-- /#sidebar-second -->
    
  </div>
</div>
<footer class="footer container">
    <div class="region region-footer">
    <section id="block-menu-menu-bottom-menu" class="block block-menu clearfix">

        
    <div class="content">
    <ul class="menu nav"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/program-guide">Program Guide</a></li>
<li class="leaf"><a href="/staff">Advertising</a></li>
<li class="last leaf"><a href="/contact">Contact</a></li>
</ul>  </div>

</section> <!-- /.block -->
<section id="block-block-1" class="block block-block clearfix">

        
    <div class="content">
    <p class="rtecenter">© <a class="vt-p" href="http://www.pollackcompanies.net">Pollack-Belz Broadcasting</a> - All Rights Reserved - Site Powered by <a class="vt-p" href="http://precisionintermedia.com" target="_blank">Precision Intermedia</a></p>
  </div>

</section> <!-- /.block -->
  </div>
</footer>
</div></div>
  <script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_B2uv6dkjoYobfQVyuXdchgrpnnx4oM0TkP_bDVf8Qrg.js"></script>

<script data-cfasync="false" type="text/javascript">

if (typeof $ezJQuery == 'undefined') {
    if (typeof jQuery == 'undefined') {
        document.write('<scr'+'ipt type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/2.0.2/jquery.min.js"></sc'+'ript>');
    } else {
        $ezJQuery = jQuery;
    }
}

if (typeof $ezJQuery == 'undefined' && typeof jQuery != 'undefined') {
    $ezJQuery = jQuery.noConflict(true);
}

if (typeof $ezJQuery != 'undefined') {
    $ezJQuery("body").mousemove(function(e){
      ez_last_activity_count = ez_tos_track_count;
    });
    $ezJQuery("body").keypress(function(e){
      ez_last_activity_count = ez_tos_track_count;
    });
    $ezJQuery(window).scroll(function(e){
      ez_last_activity_count = ez_tos_track_count;
    });
} else {
    ez_last_activity_count = 8;
}

</script>
<script type='text/javascript' src='//kiem-tv.com/utilcave_com/inc/tb.php?cb=3&shcb=5&template=orig'></script>
<script>
$ezJQuery(function() {
    if (typeof run_body_onload == 'function') {
        run_body_onload();
    }
    if (typeof ezoicJSPageLoad == 'function') {
        ezoicJSPageLoad($ezJQuery);
    }
});
</script>
</body>
</html>
