<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
  
  
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab"><meta charset="utf-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&ezJsu===!0||"undefined"!=typeof _ez_sa&&_ez_sa===!0||"undefined"!=typeof window.isAmp&&isAmp===!0)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(a,b){this.name=a,this.val=b};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(a,b){this.AddImpPixel(a,b,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(a,b){this.AddPVPixel(a,b),this.FirePixels()},AddImpPixel:function(a,b,c,d,e,f,g){if(this.isDefined(a,a.getSlotElementId)){var h=parseInt(a.getTargeting("ap")[0]),i=a.getSizes()[0],j=i.l.toString()+"x"+i.j.toString(),k="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(k=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var m=this.getSlotIID(a),n=a.getSlotElementId();this.isDefined(m,n)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:m,domain_id:k,unit:n,t_epoch:this.tEpoch,revenue:c,est_revenue:d,ad_position:h,ad_size:j,bid_floor_filled:e,bid_floor_prev:f,stat_source_id:g,country_code:l,data:b}))}},AddImpPixelById:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString());var d=a.split("/");if(this.isDefined(a)&&3===d.length&&this.validateData(b)){var e=d[0],f=d[2];b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:f,domain_id:c,unit:e,t_epoch:this.tEpoch,data:b})}},AddPVPixel:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString()),this.isDefined(a)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"pageview",pageview_id:a,domain_id:c,t_epoch:this.tEpoch,data:b}))},FirePixels:function(){"undefined"!=typeof document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(__ez.template.isOrig===!0?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(a,b){return new EzoicPixelData(a,b)},convertDataToStr:function(a){if("undefined"==typeof a)return[];try{for(var b in a)a[b].val=a[b].val+""}catch(a){}return a},getSlotIID:function(a){var b=0;try{var c=a.getTargetingMap(),d=a.getSlotElementId();if(d.indexOf("div-gpt-ad")===-1)return b;if("undefined"!=typeof c)for(var e in c)if(e.indexOf("iid")!==-1&&"undefined"!=typeof c[e][0]){b=c[e][0];break}}catch(a){}return b},isDefined:function(){for(var a=0;a<arguments.length;a++)if("undefined"==typeof arguments[a]||null===arguments[a])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(a){for(var b=0;b<a.length;b++)if(a[b]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",a[b]),!1;return!0}};</script>
  
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="shortcut icon" href="http://kiem-tv.com/sites/kiem-tv.com/files/Channel-3-Favicon.png" type="image/png" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:site_name" content="KIEM TV" />
<meta property="og:image" content="http://kiem-tv.com/sites/kiem-tv.com/files/styles/thumbnail/public/video/thumbs/RIVER_1.PNG?itok=1-U2xutk" />
<meta property="og:url" content="http://kiem-tv.com/video/fortuna-high-graduate-awarded-caltrans-scholarship" />
<meta property="og:title" content="Fortuna High graduate awarded Caltrans Scholarship" />
<meta property="og:description" content="EUREKA &amp;amp;nbsp;– A local high school graduate is the recipient of Caltrans’ District 1 Partnered Scholarship. River Taylor will receive $1,000.
He graduated this month from Fortuna High with a 4.36 GPA" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://kiem-tv.com/video/fortuna-high-graduate-awarded-caltrans-scholarship" />
<link rel="shortlink" href="http://kiem-tv.com/node/13731" />
  <title>Fortuna High graduate awarded Caltrans Scholarship | KIEM TV</title>
  <link type="text/css" rel="stylesheet" href="http://kiem-tv.com/sites/kiem-tv.com/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kiem-tv.com/sites/kiem-tv.com/files/css/css_PbMGL7-Kiqs3-9iq1kw3esMyL6eMnTOj6YOc15oe8ao.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kiem-tv.com/sites/kiem-tv.com/files/css/css_QUmfL2bsy2flh0s8GRAChUgDiJbySRZWGPP7vIsApVI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kiem-tv.com/sites/kiem-tv.com/files/css/css_8LGnjQ1o1RFkBBQ7wj6p4A-82uQR9RLw4JCKjt481JU.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  
    <script type="text/javascript" src="http://kiem-tv.com/sites/kiem-tv.com/libraries/jwplayer/jwplayer.js"></script>
    <script type="text/javascript" src="http://kiem-tv.com/sites/kiem-tv.com/libraries/flowplayer/flowplayer-3.2.11.min.js"></script>
    <script type="text/javascript" src="http://kiem-tv.com/sites/kiem-tv.com/libraries/flowplayer/flowplayer.ipad-3.2.9.js"></script>
    <!--<script type="text/javascript" src="http://kiem-tv.com/sites/kiem-tv.com/libraries/flowplayer/flowplayer.ipad-3.2.9.js"></script>-->
  
  <script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_oCVMDTeSNt-_QxknevWyf6yO5OzmME3AhRz3ggZgNtg.js"></script>
<script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_nerdsbl_nEssxCTFmpPQn8x4wBpywTZm1UskPOqeAgY.js"></script>
<script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_4wpyAle6gMKQ_FXIS1Ng5yUi0hAzV4ecnqndYxPuTOs.js"></script>
<script src="http://widgets.twimg.com/j/2/widget.js"></script>
<script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_I8yX6RYPZb7AtMcDUA3QKDZqVkvEn35ED11_1i7vVpc.js"></script>

<script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_AJeOk7XNmqaDXSQtyI6FyX1YyO3z7i21q0iZ1vr0K3A.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"bootstrap_kiem","theme_token":"IusXwUi5-3lPNSiB3_HDritYEsMzO7_RyIrDMR-eJHg","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/kiem-tv.com\/modules\/pollim\/modules\/choices\/js\/choices.js":1,"sites\/kiem-tv.com\/modules\/pollim\/modules\/choices\/js\/jquery.cookie.min.js":1,"sites\/kiem-tv.com\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/extlink\/extlink.js":1,"sites\/all\/themes\/bootstrap\/js\/misc\/_progress.js":1,"sites\/all\/libraries\/bootstrap\/js\/bootstrap.min.js":1,"sites\/kiem-tv.com\/modules\/pollanon\/js\/jquery.cookie.min.js":1,"sites\/kiem-tv.com\/modules\/pollanon\/js\/pollanon.pack.js":1,"http:\/\/widgets.twimg.com\/j\/2\/widget.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/quicktabs\/js\/quicktabs.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/kiem-tv.com\/modules\/pollim\/modules\/choices\/theme\/choices.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/kiem-tv.com\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/extlink\/extlink.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/libraries\/bootstrap\/css\/bootstrap.min.css":1,"sites\/all\/libraries\/bootstrap\/css\/bootstrap-theme.min.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/kiem-tv.com\/modules\/pollanon\/pollanon.css":1,"sites\/all\/modules\/twitter_profile_widget\/twitter_profile_widget.css":1,"sites\/all\/modules\/quicktabs\/css\/quicktabs.css":1,"sites\/all\/modules\/quicktabs\/quicktabs_tabstyles\/tabstyles\/basic\/basic.css":1,"sites\/kiem-tv.com\/themes\/bootstrap_kiem\/css\/style.css":1}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/kiem-tv.com\/modules\/simpleads"},"better_exposed_filters":{"views":{"breaking_news":{"displays":{"block_2":{"filters":[]}}},"pollims":{"displays":{"block_latest_pollim":{"filters":[]}}}}},"extlink":{"extTarget":0,"extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/video\/fortuna-high-graduate-awarded-caltrans-scholarship":true},"quicktabs":{"qt_facebook_twitter":{"name":"facebook_twitter","tabs":[{"bid":"block_delta_3","hide_title":1},{"bid":"block_delta_17","hide_title":1}],"better_exposed_filters":{"views":{"pollims":{"displays":{"block_latest_pollim":{"filters":[]}}}}}}},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-64551819-23";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-64551819-23']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'kiem-tv.com']);
_gaq.push(['f._setDomainName', 'kiem-tv.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','kiem-tv.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);

_gaq.push(['_setAccount', 'UA-26363730-29']);
_gaq.push(['_setDomainName', 'kiem-tv.com']);
_gaq.push(['_trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1574099380";</script><base href="http://kiem-tv.com/video/fortuna-high-graduate-awarded-caltrans-scholarship"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 6058;
var ezdomain = 'kiem-tv.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod6","ab_test_val":"","ad_cache_level":0,"adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","device_height":528,"device_width":1280,"domain_id":6058,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","is_bot":1,"landing_page_url":"http://kiem-tv.com/video/fortuna-high-graduate-awarded-caltrans-scholarship","lt_cache_level":0,"os":"Unknown","page_ad_positions":"","page_view_id":"712ef43a-f62f-4593-55c9-a869d1424301","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.160.94.125:11613","t_epoch":1498826608,"template_id":126,"time_on_site_visit":0,"url":"http://kiem-tv.com/video/fortuna-high-graduate-awarded-caltrans-scholarship","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":1574099380,"visit_id":1930834778};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=167-3&v=7" async></script></head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-13731 node-type-video-story" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header id="header" role="banner" class="navbar container navbar-default">
  <div class="container">
    <div class="section">
            <a class="logo navbar-btn pull-left" href="/" title="Home">
        <img src="http://kiem-tv.com/sites/kiem-tv.com/themes/bootstrap_kiem/logo.png" alt="Home" />
      </a>
      
            
        <div class="region region-header">
    <section id="block-search-form" class="block block-search clearfix">

        
    <div class="content">
    <form class="form-search content-search" action="/video/fortuna-high-graduate-awarded-caltrans-scholarship" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-default">Search</button></span></div><button class="element-invisible btn btn-primary form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button>
<input type="hidden" name="form_build_id" value="form-yg11UTI7KIGQrWYYoSxouI9m49xd_Wtr2RMX7DOtrE8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</section> <!-- /.block -->
<section id="block-weather-system-1" class="block block-weather clearfix">

        
    <div class="content">
    <div class="weather">
  <p><strong>Eureka</strong></p>
  <div style="text-align:center;">
    <img class="weather-image" typeof="foaf:Image" src="http://kiem-tv.com/sites/kiem-tv.com/files/weather/night-overcast.png" width="120" height="120" alt="Overcast" title="Overcast" />  </div>
  <ul>
    <li>Overcast</li>
                  <li>Temperature: <span style="white-space:nowrap;">53&thinsp;°F</span></li>
                                        </ul>
        <small>
      Reported on:<br />
      Fri, 06/30/2017 - 03:53    </small>
  </div>
<div class="weather">
  <p><strong>Fortuna</strong></p>
  <div style="text-align:center;">
    <img class="weather-image" typeof="foaf:Image" src="http://kiem-tv.com/sites/kiem-tv.com/files/weather/night-overcast.png" width="120" height="120" alt="Overcast" title="Overcast" />  </div>
  <ul>
    <li>Overcast</li>
                  <li>Temperature: <span style="white-space:nowrap;">50&thinsp;°F</span></li>
                                        </ul>
        <small>
      Reported on:<br />
      Fri, 06/30/2017 - 05:15    </small>
  </div>
<div class="weather">
  <p><strong>Crescent City</strong></p>
  <div style="text-align:center;">
    <img class="weather-image" typeof="foaf:Image" src="http://kiem-tv.com/sites/kiem-tv.com/files/weather/night-overcast-fog.png" width="120" height="120" alt="Overcast, mist" title="Overcast, mist" />  </div>
  <ul>
    <li>Overcast, mist</li>
                  <li>Temperature: <span style="white-space:nowrap;">51&thinsp;°F</span></li>
                                        </ul>
        <small>
      Reported on:<br />
      Fri, 06/30/2017 - 04:56    </small>
  </div>
  </div>

</section> <!-- /.block -->
  </div>
  </div>
</header>
<div id="page-wrapper"><div id="page">
<div id="navbar" role="banner" class="navbar container navbar-default">
  <div class="container">
    <div class="navbar-header">
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <div class="hidden-sm hidden-md hidden-lg" style="float:right;"><div style="padding:10px; float:left; color:#fff;">Toggle navigation</div>
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      </div>
    </div>

          <div class="navbar-collapse collapse">
        <nav role="navigation">
                                            <div class="region region-navigation">
    <section id="block-system-main-menu" class="block block-system block-menu clearfix">

        
    <div class="content">
    <ul class="menu nav"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/video/weatherpagelatestweathervideo">Weather</a></li>
<li class="leaf"><a href="/sports">Sports</a></li>
<li class="leaf"><a href="http://kiem-tv.com/news-team">News Team</a></li>
<li class="leaf"><a href="http://kiem-tv.com/advertising">Advertising</a></li>
<li class="leaf"><a href="/program-guide">Program Guide</a></li>
<li class="last leaf"><a href="/contact">Contact</a></li>
</ul>  </div>

</section> <!-- /.block -->
  </div>
                  </nav>
      </div>
      </div>
</div>

<div class="main-container container">

  <div class="row">

    
  <div class="region region-top-bar">
    <section id="block-block-29" class="block block-block clearfix">

        
    <div class="content">
    <p><script>
<!--//--><![CDATA[// ><!--
<iframe frameborder="0" height="950" marginheight="0" marginwidth="0" scrolling="No" src="http://ad.adlegend.com/iframe?spacedesc=19016165_1117458_190x950_1139816_19016165&amp;target=_blank&amp;random=&amp;@CPSC@=" width="190"><SCRIPT SRC="http://ad.adlegend.com/jscript?spacedesc=19016165_1117458_190x950_1139816_19016165&ML_NIF=Y&target=_blank&random=&@CPSC@=">
//--><!]]>
</script></p><p><img alt="Click Here" border="0" height="950" src="http://ad.adlegend.com/image?spacedesc=19016165_1117458_190x950_1139816_19016165&amp;random=&amp;ML_NIF=Y" width="190" /></p>

  </div>

</section> <!-- /.block -->
<section id="block-block-42" class="block block-block clearfix">

        
    <div class="content">
    <p>QUICK LINKS: <a href="http://kiem-tv.com/newscast">Latest Newscast</a> | <a href="http://kiem-tv.com/angelos-pizza-news-question-day">Angelo's Pizza Question of the Day</a> | <a href="http://kiem-tv.com/video/weatherpagelatestweathervideo">Latest Weather Video</a> | <a href="http://kiem-tv.com/spirit-north-coast">Sponsored by News Channel 3</a></p>
  </div>

</section> <!-- /.block -->
  </div>

    <section  class="col-sm-8">
                  <a id="main-content"></a>
                    <h1 class="page-header">Fortuna High graduate awarded Caltrans Scholarship</h1>
                                                          <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

        
    <div class="content">
    <div id="node-13731" class="node node-video-story clearfix" about="/video/fortuna-high-graduate-awarded-caltrans-scholarship" typeof="sioc:Item foaf:Document">


  
      <span property="dc:title" content="Fortuna High graduate awarded Caltrans Scholarship" class="rdf-meta element-hidden"></span>
  <div class="content">
    <div class="video-mainstory-thumb" style="float:left; padding:0 10px 10px 0;"><img src="http://kiem-tv.com/sites/kiem-tv.com/files/styles/large/public/video/thumbs/RIVER_1.PNG?itok=ar1GToTj"/></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>EUREKA  – A local high school graduate is the recipient of Caltrans’ District 1 Partnered Scholarship. River Taylor will receive $1,000.</p>
<p>He graduated this month from Fortuna High with a 4.36 GPA and plans to pursue a degree in Environmental Science at UC Davis this fall. He spent his high school years volunteering with the nationally recognized Fortuna Creeks Project – an environmental clean-up club at Fortuna High. He’s also volunteered with the Humboldt Senior Resource Center, the Humboldt Literacy Project and E-waste collection events.</p>
<p>Taylor said the scholarship will afford him more time to participate in clubs and service groups while carrying a full load at UC Davis.</p>
</div></div></div>  </div>

  
  
</div><!-- /.node -->
  </div>

</section> <!-- /.block -->
<section id="block-simpleads-ad-groups-4" class="block block-simpleads clearfix">

        
    <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4', 4, 1);
  </script>
    <div class="simpleads-4"></div>

    
</div>
  </div>

</section> <!-- /.block -->
  </div>
    </section>

          <aside class="col-sm-4" role="complementary">
          <div class="region region-sidebar-second">
    <section id="block-block-47" class="block block-block clearfix">

        
    <div class="content">
    <p><a href="/crabs-penair-entry"><img alt="" src="/sites/kiem-tv.com/files/Crabs-sponsors-rev4.jpg" style="width: 365px; height: 354px;" /></a></p>
  </div>

</section> <!-- /.block -->
<section id="block-simpleads-ad-groups-1" class="block block-simpleads clearfix">

        
    <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1', 1, 1);
  </script>
    <div class="simpleads-1"></div>

    
</div>
  </div>

</section> <!-- /.block -->
<section id="block-block-44" class="block block-block clearfix">

        
    <div class="content">
    <p><a href="/3degree"><img alt="" src="/sites/kiem-tv.com/files/3degreeEnterNow%20Correct.jpg" style="width: 360px; height: 251px;" /></a></p>
  </div>

</section> <!-- /.block -->
<section id="block-block-21" class="block block-block clearfix">

        
    <div class="content">
    <p><a href="www.bluelakecasino.com"><img alt="" src="/sites/kiem-tv.com/files/sundaybrunch.png" style="width: 360px; height: 366px;" /></a></p>
  </div>

</section> <!-- /.block -->
<section id="block-views-pollims-block-latest-pollim" class="block block-views clearfix">

        
  <img src="http://kiem-tv.com/sites/kiem-tv.com/themes/bootstrap_kiem/images/Poll_Question_Background_Feb.jpg" style="width: 100%; height: auto; top: 0px; position: relative;">  <div class="content">
    <div class="view view-pollims view-id-pollims view-display-id-block_latest_pollim view-dom-id-6449875e8abba0d620f581ea2c4d5938">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="entity entity-pollim pollim-kiem-poll clearfix" about="/pollim/996" typeof="">
  
  <div class="content">
    <div class="field field-name-field-poll-question field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Have you ever wanted to serve on a Grand Jury?</div></div></div><div class="field field-name-field-poll-choices field-type-choices field-label-hidden"><div class="field-items"><div class="field-item even"><div class='choice-item'><div class='choice-data clearfix'><input type='radio' class='choice' name='choice' id='pollim-996-0' value='0' entityid='996' /><label for='pollim-996-0'><span class='choice-votecount'> 31%</span>Yes</label><div class='choice-percentage-bar' style='width: 31%'></div></div></div><div class='choice-item'><div class='choice-data clearfix'><input type='radio' class='choice' name='choice' id='pollim-996-1' value='1' entityid='996' /><label for='pollim-996-1'><span class='choice-votecount'> 69%</span>No</label><div class='choice-percentage-bar' style='width: 69%'></div></div></div></div></div></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</section> <!-- /.block -->
<section id="block-quicktabs-facebook-twitter" class="block block-quicktabs clearfix">

        
    <div class="content">
    <div  id="quicktabs-facebook_twitter" class="quicktabs-wrapper quicktabs-style-basic"><ul class="quicktabs-tabs quicktabs-style-basic"><li class="active first"><a href="/video/fortuna-high-graduate-awarded-caltrans-scholarship?qt-facebook_twitter=0#qt-facebook_twitter" id="quicktabs-tab-facebook_twitter-0" class="active">Facebook</a></li>
<li class="last"><a href="/video/fortuna-high-graduate-awarded-caltrans-scholarship?qt-facebook_twitter=1#qt-facebook_twitter" id="quicktabs-tab-facebook_twitter-1" class="active">Twitter</a></li>
</ul><div id="quicktabs-container-facebook_twitter" class="quicktabs_main quicktabs-style-basic"><div  id="quicktabs-tabpage-facebook_twitter-0" class="quicktabs-tabpage "><section id="block-block-3" class="block block-block clearfix">

        
    <div class="content">
    <div id="fb-root">
	 </div>
<script>
<!--//--><![CDATA[// ><!--
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//--><!]]>
</script><div class="fb-like-box" data-header="true" data-href="https://www.facebook.com/KIEMNewsChannel3" data-show-border="true" data-show-faces="true" data-stream="true" data-width="320">
	 </div>
  </div>

</section> <!-- /.block -->
</div><div  id="quicktabs-tabpage-facebook_twitter-1" class="quicktabs-tabpage quicktabs-hide"><section id="block-block-17" class="block block-block clearfix">

        
    <div class="content">
    <div class="twitter-feed">
<table style="width: 320px;"><tbody><tr><td style="text-align: center; vertical-align: middle; height:40px;">
<p class="rtecenter"> <a href="https://twitter.com/KIEMNews" target="_blank"><span class="font2">@KIEMNews</span></a></p>
</td>
</tr><tr><td style="text-align: left; vertical-align: top; height: 360px;">
					<div id="twitter-feed"><a href="https://twitter.com/KIEMNews">KIEMNews</a>&nbsp;Fortuna High graduate awarded Caltrans Scholarship https://t.co/r1qFVe1K8A<br /><div id="subgroup"><a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=880690994253094912">Reply</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=880690994253094912">Retweet</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=880690994253094912">Reply</a></div></a><br /><a href="https://twitter.com/KIEMNews">KIEMNews</a>&nbsp;Law enforcement basketball game raises over 10k for deputy battling cancer https://t.co/HfA2uXxR4D<br /><div id="subgroup"><a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=880687595977617411">Reply</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=880687595977617411">Retweet</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=880687595977617411">Reply</a></div></a><br /><a href="https://twitter.com/KIEMNews">KIEMNews</a>&nbsp;Two arrested after authorities close down massive unpermitted marijuana operation https://t.co/7T6zAN5unX<br /><div id="subgroup"><a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=880684538820784129">Reply</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=880684538820784129">Retweet</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=880684538820784129">Reply</a></div></a><br /></div></td>
</tr></tbody></table></div>
<p> </p>
  </div>

</section> <!-- /.block -->
</div></div></div>  </div>

</section> <!-- /.block -->
<section id="block-block-43" class="block block-block clearfix">

        
    <div class="content">
    <p><a href="/sports"><img alt="" src="/sites/kiem-tv.com/files/CRABS_WEB_AD_2017.jpg" style="width: 365px; height: 456px;" /></a></p>
  </div>

</section> <!-- /.block -->
  </div>
      </aside>  <!-- /#sidebar-second -->
    
  </div>
</div>
</div>

</div><footer class="footer container">
    <div class="region region-footer">
    <section id="block-block-1" class="block block-block clearfix">

        
    <div class="content">
    <p class="rtecenter">© <a class="vt-p" href="http://www.pollackcompanies.net">Pollack-Belz Broadcasting</a> - All Rights Reserved - Site Powered by <a class="vt-p" href="http://precisionintermedia.com" target="_blank">Precision Intermedia</a></p>
  </div>

</section> <!-- /.block -->
<section id="block-block-19" class="block block-block clearfix">

        
    <div class="content">
    <p class="rtecenter"><a href="https://publicfiles.fcc.gov/tv-profile/kiem-tv" target="_blank"><span style="color:#ffffff;">FCC Public File </span><span style="color:#ffffff;">   </span></a><a href="/news-channel-3-equal-opportunity-employer"><span style="color:#ffffff;">Equal Opportunity Employer</span></a><span style="color:#ffffff;">   </span><a href="/job-openings"><span style="color:#ffffff;">Job Openings</span></a><a href="/job-openings"><span style="color:#ffffff;"> </span></a><span style="color:#ffffff;">  </span><a href="/questions-about-closed-captioning"><span style="color:#ffffff;">Questions Regarding Closed Captioning</span></a></p>
<p class="rtecenter"> </p>
  </div>

</section> <!-- /.block -->
<section id="block-menu-menu-bottom-menu" class="block block-menu clearfix">

        
    <div class="content">
    <ul class="menu nav"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/program-guide">Program Guide</a></li>
<li class="last leaf"><a href="/contact">Contact</a></li>
</ul>  </div>

</section> <!-- /.block -->
  </div>
</footer>

  <script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_B2uv6dkjoYobfQVyuXdchgrpnnx4oM0TkP_bDVf8Qrg.js"></script>
  
  <script>
  jQuery('.fplayer img').click(function(){
  	$f().play();
  });
  </script>
  
<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.kiem_tv_com,DomainId.6058"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.kiem_tv_com,DomainId.6058"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//kiem-tv.com/detroitchicago/edmonton.webp?a=a&cb=3&shcb=21', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//kiem-tv.com/porpoiseant/jellyfish.webp?a=a&cb=3&shcb=21', false, [], true, false, false, false);
</script>
</body>
</html>
