<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="shortcut icon" href="http://kiem-tv.com/sites/kiem-tv.com/files/Channel-3-Favicon.png" type="image/png" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:site_name" content="KIEM TV" />
<meta property="og:image" content="http://kiem-tv.com/sites/kiem-tv.com/files/styles/thumbnail/public/video/thumbs/BOARD%20OF%20SUPES_20.PNG?itok=Lb6buP00" />
<meta property="og:url" content="http://kiem-tv.com/video/supervisors-discuss-budget-and-letter-harbor-district" />
<meta property="og:title" content="Supervisors to discuss budget and letter to Harbor District" />
<meta property="og:description" content="EUREKA - The Humboldt&amp;amp;nbsp;County Board of Supervisors will meet Tuesday to discuss their mid-year budget review.
They will review the current fiscal year, as well as discuss projections for fiscal y" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://kiem-tv.com/video/supervisors-discuss-budget-and-letter-harbor-district" />
<link rel="shortlink" href="http://kiem-tv.com/node/12388" />
  <title>Supervisors to discuss budget and letter to Harbor District | KIEM TV</title>
  <link type="text/css" rel="stylesheet" href="http://kiem-tv.com/sites/kiem-tv.com/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kiem-tv.com/sites/kiem-tv.com/files/css/css_PbMGL7-Kiqs3-9iq1kw3esMyL6eMnTOj6YOc15oe8ao.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kiem-tv.com/sites/kiem-tv.com/files/css/css_GXfpzdMfBhBhis7chlZi-hCwpB1RGKWX0abAv_ISPVY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kiem-tv.com/sites/kiem-tv.com/files/css/css_k7O7369F9feDfl_JB0ccq_NBREFNRTsO3OK6wb5k_Zg.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  
    <script type="text/javascript" src="http://kiem-tv.com/sites/kiem-tv.com/libraries/jwplayer/jwplayer.js"></script>
    <!--<script type="text/javascript" src="http://kiem-tv.com/sites/kiem-tv.com/libraries/flowplayer/flowplayer.ipad-3.2.9.js"></script>-->
  
  <script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_oCVMDTeSNt-_QxknevWyf6yO5OzmME3AhRz3ggZgNtg.js"></script>
<script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_nerdsbl_nEssxCTFmpPQn8x4wBpywTZm1UskPOqeAgY.js"></script>
<script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_4wpyAle6gMKQ_FXIS1Ng5yUi0hAzV4ecnqndYxPuTOs.js"></script>
<script src="http://widgets.twimg.com/j/2/widget.js"></script>
<script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_I8yX6RYPZb7AtMcDUA3QKDZqVkvEn35ED11_1i7vVpc.js"></script>

<script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_AJeOk7XNmqaDXSQtyI6FyX1YyO3z7i21q0iZ1vr0K3A.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"bootstrap_kiem","theme_token":"LQSmPCWCeWD2qYnZJqNPs-hWFYHPF6UVLKZ-ABwL8l8","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/kiem-tv.com\/modules\/pollim\/modules\/choices\/js\/choices.js":1,"sites\/kiem-tv.com\/modules\/pollim\/modules\/choices\/js\/jquery.cookie.min.js":1,"sites\/kiem-tv.com\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/extlink\/extlink.js":1,"sites\/all\/themes\/bootstrap\/js\/misc\/_progress.js":1,"sites\/all\/libraries\/bootstrap\/js\/bootstrap.min.js":1,"sites\/kiem-tv.com\/modules\/pollanon\/js\/jquery.cookie.min.js":1,"sites\/kiem-tv.com\/modules\/pollanon\/js\/pollanon.pack.js":1,"http:\/\/widgets.twimg.com\/j\/2\/widget.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/quicktabs\/js\/quicktabs.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/kiem-tv.com\/modules\/pollim\/modules\/choices\/theme\/choices.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/kiem-tv.com\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/extlink\/extlink.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/libraries\/bootstrap\/css\/bootstrap.min.css":1,"sites\/all\/libraries\/bootstrap\/css\/bootstrap-theme.min.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/kiem-tv.com\/modules\/pollanon\/pollanon.css":1,"sites\/all\/modules\/twitter_profile_widget\/twitter_profile_widget.css":1,"public:\/\/ctools\/css\/e11d6d6a1b9755d43227a32fb535e538.css":1,"public:\/\/ctools\/css\/5a27446547a0063fa67e0a9ea5cd4eef.css":1,"sites\/all\/modules\/panels\/plugins\/layouts\/flexible\/flexible.css":1,"public:\/\/ctools\/css\/c6b5f6e109083542a1c9a564d8075c0f.css":1,"sites\/all\/modules\/quicktabs\/css\/quicktabs.css":1,"sites\/all\/modules\/quicktabs\/quicktabs_tabstyles\/tabstyles\/basic\/basic.css":1,"sites\/kiem-tv.com\/themes\/bootstrap_kiem\/css\/style.css":1}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/kiem-tv.com\/modules\/simpleads"},"better_exposed_filters":{"views":{"breaking_news":{"displays":{"block_2":{"filters":[]}}},"pollims":{"displays":{"block_latest_pollim":{"filters":[]}}}}},"extlink":{"extTarget":0,"extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"quicktabs":{"qt_facebook_twitter":{"name":"facebook_twitter","tabs":[{"bid":"block_delta_3","hide_title":1},{"bid":"block_delta_17","hide_title":1}],"better_exposed_filters":{"views":{"pollims":{"displays":{"block_latest_pollim":{"filters":[]}}}}}}},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-64551819-23";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-64551819-23']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'kiem-tv.com']);
_gaq.push(['f._setDomainName', 'kiem-tv.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod11',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','kiem-tv.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);

_gaq.push(['_setAccount', 'UA-26363730-29']);
_gaq.push(['_setDomainName', 'kiem-tv.com']);
_gaq.push(['_trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

var ez_tos_track_count = 0;
var ez_last_activity_count = 0;
(function (__ez_tos) {
  window.setInterval(function () {
    __ez_tos = (function (t) {
      return t[0] == 45 ? (parseInt(t[1]) + 1) + ':00' : (t[1] || '0') + ':' + (parseInt(t[0]) + 15);
    })(__ez_tos.split(':').reverse());

    ez_tos_track_count++;
    if(ez_tos_track_count > 1 && ez_tos_track_count < (ez_last_activity_count + 4) && ez_tos_track_count < 240)
    {
        if(window.pageTracker)
        {
            pageTracker._trackEvent('Time', 'Log', __ez_tos);

        }
        else
        {
           _gaq.push(['e._trackEvent', 'Time', 'Log', __ez_tos]);
           _gaq.push(['f._trackEvent', 'Time', 'Log', __ez_tos]);

        }

		if(typeof(_paq) != 'undefined')
        {
            _paq.push(['trackEvent', 'Time', __ez_tos, 'TimeOnPage']);
        }

    }
  }, 15000);
})('00');

</script>
<script type="text/javascript">var ezouid = "1619923916";</script><base href="http://kiem-tv.com/video/supervisors-discuss-budget-and-letter-harbor-district"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 6058;
var ezdomain = 'kiem-tv.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script type="text/javascript" cf-async="false">var _ezaq = {"ab_test_id":"mod11","ab_test_val":"","adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","device_height":528,"device_width":1280,"domain_id":6058,"engaged_time_visit":0,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","landing_page_url":"http://kiem-tv.com/video/supervisors-discuss-budget-and-letter-harbor-district","os":"Unknown","page_ad_positions":"","page_view_id":"e76b2ce8-b0dd-43d9-688b-0f09769a94b1","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.237.54.67:30530","t_epoch":1486507935,"template_id":126,"time_on_site_visit":0,"url":"http://kiem-tv.com/video/supervisors-discuss-budget-and-letter-harbor-district","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":1619923916,"visit_id":1879685039,"visit_uuid":"84a6816a-fd32-4f5c-4cae-8d7d8949f09d"};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/ezoic/imp2.js?cb=143-3&v=9"></script></head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-12388 node-type-video-story" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper"><div id="page">
<header id="header" role="banner" class="navbar container navbar-default">
  <div class="container">
    <div class="section">
            <a class="logo navbar-btn pull-left" href="/" title="Home">
        <img src="http://kiem-tv.com/sites/kiem-tv.com/themes/bootstrap_kiem/logo.png" alt="Home" />
      </a>
      
            
        <div class="region region-header">
    <section id="block-weather-system-1" class="block block-weather clearfix">

        
    <div class="content">
    <div class="weather">
  <p><strong>Eureka</strong></p>
  <div style="text-align:center;">
    <img class="weather-image" typeof="foaf:Image" src="http://kiem-tv.com/sites/kiem-tv.com/files/weather/day-overcast.png" width="120" height="120" alt="Overcast" title="Overcast" />  </div>
  <ul>
    <li>Overcast</li>
                  <li>Temperature: <span style="white-space:nowrap;">55&thinsp;°F</span></li>
                                        </ul>
        <small>
      Reported on:<br />
      Tue, 02/07/2017 - 13:53    </small>
  </div>
<div class="weather">
  <p><strong>Fortuna</strong></p>
  <div style="text-align:center;">
    <img class="weather-image" typeof="foaf:Image" src="http://kiem-tv.com/sites/kiem-tv.com/files/weather/day-overcast.png" width="120" height="120" alt="Overcast" title="Overcast" />  </div>
  <ul>
    <li>Overcast</li>
                  <li>Temperature: <span style="white-space:nowrap;">57&thinsp;°F</span></li>
                                        </ul>
        <small>
      Reported on:<br />
      Tue, 02/07/2017 - 14:15    </small>
  </div>
<div class="weather">
  <p><strong>Crescent City</strong></p>
  <div style="text-align:center;">
    <img class="weather-image" typeof="foaf:Image" src="http://kiem-tv.com/sites/kiem-tv.com/files/weather/day-overcast-fog.png" width="120" height="120" alt="Overcast, mist" title="Overcast, mist" />  </div>
  <ul>
    <li>Overcast, mist</li>
                  <li>Temperature: <span style="white-space:nowrap;">53&thinsp;°F</span></li>
                                        </ul>
        <small>
      Reported on:<br />
      Tue, 02/07/2017 - 13:56    </small>
  </div>
  </div>

</section> <!-- /.block -->
<section id="block-search-form" class="block block-search clearfix">

        
    <div class="content">
    <form class="form-search content-search" action="/video/supervisors-discuss-budget-and-letter-harbor-district" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-default">Search</button></span></div><button class="element-invisible btn btn-primary form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button>
<input type="hidden" name="form_build_id" value="form-_voQfdR6zF_Y71X5AgPODKUuMGSWimNGR52dKhnsnhA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</section> <!-- /.block -->
  </div>
  </div>
</header>
<div id="navbar" role="banner" class="navbar container navbar-default">
  <div class="container">
    <div class="navbar-header">
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <div class="hidden-sm hidden-md hidden-lg" style="float:right;"><div style="padding:10px; float:left; color:#fff;">Toggle navigation</div>
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      </div>
    </div>

          <div class="navbar-collapse collapse">
        <nav role="navigation">
                                            <div class="region region-navigation">
    <section id="block-system-main-menu" class="block block-system block-menu clearfix">

        
    <div class="content">
    <ul class="menu nav"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/video/weatherpagelatestweathervideo">Weather</a></li>
<li class="leaf"><a href="/sports">Sports</a></li>
<li class="leaf"><a href="http://kiem-tv.com/news-team">News Team</a></li>
<li class="leaf"><a href="/staff">Staff</a></li>
<li class="leaf"><a href="/program-guide">Program Guide</a></li>
<li class="last leaf"><a href="/contact">Contact</a></li>
</ul>  </div>

</section> <!-- /.block -->
  </div>
                  </nav>
      </div>
      </div>
</div>

<div class="main-container container">

  <div class="row">

    
  <div class="region region-top-bar">
    <section id="block-block-29" class="block block-block clearfix">

        
    <div class="content">
    <p><iframe frameborder="0" height="950" marginheight="0" marginwidth="0" scrolling="No" src="http://ad.adlegend.com/iframe?spacedesc=19016165_1117458_190x950_1139816_19016165&amp;target=_blank&amp;random=&amp;@CPSC@=" width="190"><script src="http://ad.adlegend.com/jscript?spacedesc=19016165_1117458_190x950_1139816_19016165&amp;ML_NIF=Y&amp;target=_blank&amp;random=&amp;@CPSC@="></script><noscript>
  <a href="http://ad.adlegend.com/click?spacedesc=19016165_1117458_190x950_1139816_19016165&amp;ML_NIF=Y" target="_blank">
  <img src="http://ad.adlegend.com/image?spacedesc=19016165_1117458_190x950_1139816_19016165&amp;random=&amp;ML_NIF=Y" width="190" height="950" alt="Click Here" border="0" /></a>
</noscript></iframe></p>
  </div>

</section> <!-- /.block -->
  </div>

    <section  class="col-sm-8">
              <div class="highlighted">  <div class="region region-highlighted">
    <section id="block-simpleads-ad-groups-2" class="block block-simpleads clearfix">

        
    <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-2', 2, 1);
  </script>
    <div class="simpleads-2"></div>

    
</div>
  </div>

</section> <!-- /.block -->
  </div>
</div>
                  <a id="main-content"></a>
                    <h1 class="page-header">Supervisors to discuss budget and letter to Harbor District</h1>
                                                          <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

        
    <div class="content">
    <div id="node-12388" class="node node-video-story clearfix" about="/video/supervisors-discuss-budget-and-letter-harbor-district" typeof="sioc:Item foaf:Document">


  
      <span property="dc:title" content="Supervisors to discuss budget and letter to Harbor District" class="rdf-meta element-hidden"></span>
  <div class="content">
    <div class="video-mainstory-thumb" style="float:left; padding:0 10px 10px 0;"><img src="http://kiem-tv.com/sites/kiem-tv.com/files/styles/large/public/video/thumbs/BOARD%20OF%20SUPES_20.PNG?itok=0KtBNwFy"/></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>EUREKA - The Humboldt County Board of Supervisors will meet Tuesday to discuss their mid-year budget review.</p>
<p>They will review the current fiscal year, as well as discuss projections for fiscal year 2017-2018.</p>
<p>Within these projections, they will discuss whether to direct staff to build the year’s budget based on parameters which include reallocating Measure Z funding within different cities and organizations.</p>
<p>This funding totals more than $500,000.</p>
<p>In addition, the Supervisors may approve sending a letter to the Harbor District on behalf of the Fish and Wildlife Commission, asking that any mention of the commission be deleted from the Coast Seafood final environmental impact report for the aquaculture expansion project.</p>
<p>According to Supervisor Rex Bohn, when consulted on the project, Fish and Wildlife did not feel like they were advocating one way or another, but that that was misrepresented within the report.</p>
</div></div></div>  </div>

  
  
</div><!-- /.node -->
  </div>

</section> <!-- /.block -->
<section id="block-simpleads-ad-groups-4" class="block block-simpleads clearfix">

        
    <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4', 4, 1);
  </script>
    <div class="simpleads-4"></div>

    
</div>
  </div>

</section> <!-- /.block -->
  </div>
    </section>

          <aside class="col-sm-4" role="complementary">
          <div class="region region-sidebar-second">
    <section id="block-simpleads-ad-groups-1" class="block block-simpleads clearfix">

        
    <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1', 1, 1);
  </script>
    <div class="simpleads-1"></div>

    
</div>
  </div>

</section> <!-- /.block -->
<section id="block-block-39" class="block block-block clearfix">

        
    <div class="content">
    <p><a href="http://kiem-tv.com/3degree"><img alt="" src="/sites/kiem-tv.com/files/3degreeEnterNow2.png" style="width: 357px; height: 249px;" /></a></p>
  </div>

</section> <!-- /.block -->
<section id="block-block-40" class="block block-block clearfix">

        
    <div class="content">
    <p><a href="/cartype"><img alt="" height="47" src="/sites/kiem-tv.com/files/WhatCarAreYou.png" width="357" /></a></p>
  </div>

</section> <!-- /.block -->
<section id="block-block-2" class="block block-block clearfix">

        
    <div class="content">
    <p><a href="http://kiem-tv.com/video/weatherpagelatestweathervideo"><img alt="" src="/sites/kiem-tv.com/files/Weather-Button.png" style="width: 355px; height: 175px;" /></a></p>
  </div>

</section> <!-- /.block -->
<section id="block-views-pollims-block-latest-pollim" class="block block-views clearfix">

        
  <img src="http://kiem-test.imaginenolimits.net:8080/sites/kiem.test/themes/bootstrap_kiem/css/../images/poll_bg_feb2.jpg" style="width: 100%; height: auto; top: 0px; position: relative;">  <div class="content">
    <div class="view view-pollims view-id-pollims view-display-id-block_latest_pollim view-dom-id-79ae7f147324d683a1d920a5bca6385b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="entity entity-pollim pollim-kiem-poll clearfix" about="/pollim/890" typeof="">
  
  <div class="content">
    <div class="field field-name-field-poll-question field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Have you ever saved someone from choking?</div></div></div><div class="field field-name-field-poll-choices field-type-choices field-label-hidden"><div class="field-items"><div class="field-item even"><div class='choice-item'><div class='choice-data clearfix'><input type='radio' class='choice' name='choice' id='pollim-890-0' value='0' entityid='890' /><label for='pollim-890-0'><span class='choice-votecount'> 37%</span>Yes</label><div class='choice-percentage-bar' style='width: 37%'></div></div></div><div class='choice-item'><div class='choice-data clearfix'><input type='radio' class='choice' name='choice' id='pollim-890-1' value='1' entityid='890' /><label for='pollim-890-1'><span class='choice-votecount'> 63%</span>No</label><div class='choice-percentage-bar' style='width: 63%'></div></div></div></div></div></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</section> <!-- /.block -->
<section id="block-block-21" class="block block-block clearfix">

        
    <div class="content">
    <p><a class="vt-p" href="http://www.bluelakecasino.com" target="_blank"><img alt="" src="/sites/kiem-tv.com/files/u15/PrimeRib_315x320%20copy%281%29.jpg" style="width: 355px; height: 360px;" /></a></p>
  </div>

</section> <!-- /.block -->
<section id="block-panels-mini-sidebar-2square-1" class="block block-panels-mini clearfix">

        
    <div class="content">
    <div class="panel-flexible panels-flexible-4 clearfix" id="mini-panel-sidebar_2square_1">
<div class="panel-flexible-inside panels-flexible-4-inside">
<div class="panels-flexible-region panels-flexible-region-4-center panels-flexible-region-first left">
  <div class="inside panels-flexible-region-inside panels-flexible-region-4-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-14"  >
  
      
  
  <div class="pane-content">
    <p><a class="vt-p" href="/newscast"><img alt="" src="/sites/kiem-tv.com/files/u2608/Newscastt-Button.jpg" style="width: 164px; height: 131px;" /></a></p>
  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-4-right panels-flexible-region-last right">
  <div class="inside panels-flexible-region-inside panels-flexible-region-4-right-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-block-18"  >
  
      
  
  <div class="pane-content">
    <p><a href="/angelos-pizza-news-question-day"><img alt="Angelo's Pizza News Quiz of the Day" src="/sites/kiem-tv.com/files/u2608/Angelos-Button.jpg" style="width: 164px; height: 131px; border-width: 0px; border-style: solid;" /></a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
  </div>

</section> <!-- /.block -->
<section id="block-panels-mini-sidebar-2square-2" class="block block-panels-mini clearfix">

        
    <div class="content">
    <div class="panel-flexible panels-flexible-5 clearfix" id="mini-panel-sidebar_2square_2">
<div class="panel-flexible-inside panels-flexible-5-inside">
<div class="panels-flexible-region panels-flexible-region-5-center panels-flexible-region-first left">
  <div class="inside panels-flexible-region-inside panels-flexible-region-5-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-15"  >
  
      
  
  <div class="pane-content">
    <p><a class="vt-p" href="/spirit-north-coast"><img alt="" src="/sites/kiem-tv.com/files/u2608/Spirit-Event-Button_0.jpg" style="width: 164px; height: 131px;" /></a></p>
  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-5-right panels-flexible-region-last right">
  <div class="inside panels-flexible-region-inside panels-flexible-region-5-right-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-block-16"  >
  
      
  
  <div class="pane-content">
    <p><a href="http://www.nbc.com/shows" target="_blank"><img alt="" src="/sites/kiem-tv.com/files/u2608/NBCShows-Button.jpg" style="width: 164px; height: 131px;" /></a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
  </div>

</section> <!-- /.block -->
<section id="block-panels-mini-clone-of-sidebar-2square-2" class="block block-panels-mini clearfix">

        
    <div class="content">
    <div class="panel-flexible panels-flexible-11 clearfix" id="mini-panel-clone_of_sidebar_2square_2">
<div class="panel-flexible-inside panels-flexible-11-inside">
<div class="panels-flexible-region panels-flexible-region-11-center panels-flexible-region-first left">
  <div class="inside panels-flexible-region-inside panels-flexible-region-11-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-30"  >
  
      
  
  <div class="pane-content">
    <p><a href="http://kiem-tv.com/community-calendar"><img alt="" src="/sites/kiem-tv.com/files/u2608/Community-Cal-Button_0.jpg" style="width: 164px; height: 131px;" /></a></p>
  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-11-right panels-flexible-region-last right">
  <div class="inside panels-flexible-region-inside panels-flexible-region-11-right-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-block-33"  >
  
      
  
  <div class="pane-content">
    <p><a href="http://kiem-tv.com/crabs-corner"><img alt="" src="/sites/kiem-tv.com/files/u2608/Crabs-Button.jpg" style="width: 164px; height: 131px;" /></a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
  </div>

</section> <!-- /.block -->
<section id="block-quicktabs-facebook-twitter" class="block block-quicktabs clearfix">

        
    <div class="content">
    <div  id="quicktabs-facebook_twitter" class="quicktabs-wrapper quicktabs-style-basic"><ul class="quicktabs-tabs quicktabs-style-basic"><li class="active first"><a href="/video/supervisors-discuss-budget-and-letter-harbor-district?qt-facebook_twitter=0#qt-facebook_twitter" id="quicktabs-tab-facebook_twitter-0" class="active">Facebook</a></li>
<li class="last"><a href="/video/supervisors-discuss-budget-and-letter-harbor-district?qt-facebook_twitter=1#qt-facebook_twitter" id="quicktabs-tab-facebook_twitter-1" class="active">Twitter</a></li>
</ul><div id="quicktabs-container-facebook_twitter" class="quicktabs_main quicktabs-style-basic"><div  id="quicktabs-tabpage-facebook_twitter-0" class="quicktabs-tabpage "><section id="block-block-3" class="block block-block clearfix">

        
    <div class="content">
    <div id="fb-root">
	 </div>
<script>
<!--//--><![CDATA[// ><!--
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//--><!]]>
</script><div class="fb-like-box" data-header="true" data-href="https://www.facebook.com/KIEMNewsChannel3" data-show-border="true" data-show-faces="true" data-stream="true" data-width="320">
	 </div>
  </div>

</section> <!-- /.block -->
</div><div  id="quicktabs-tabpage-facebook_twitter-1" class="quicktabs-tabpage quicktabs-hide"><section id="block-block-17" class="block block-block clearfix">

        
    <div class="content">
    <div class="twitter-feed">
<table style="width: 320px;"><tbody><tr><td style="text-align: center; vertical-align: middle; height:40px;">
<p class="rtecenter"> <a href="https://twitter.com/KIEMNews" target="_blank"><span class="font2">@KIEMNews</span></a></p>
</td>
</tr><tr><td style="text-align: left; vertical-align: top; height: 360px;">
					<div id="twitter-feed"><a href="https://twitter.com/KIEMNews">KIEMNews</a>&nbsp;Dog tests positive for rabies

From DHHS: The Department of Health &amp; Human Services (DHHS) Public Health... https://t.co/7G9uA6zv6k<br /><div id="subgroup"><a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=829031219190960128">Reply</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=829031219190960128">Retweet</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=829031219190960128">Reply</a></div></a><br /><a href="https://twitter.com/KIEMNews">KIEMNews</a>&nbsp;https://t.co/bJ0cuP8EEb<br /><div id="subgroup"><a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=829023562254020609">Reply</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=829023562254020609">Retweet</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=829023562254020609">Reply</a></div></a><br /><a href="https://twitter.com/KIEMNews">KIEMNews</a>&nbsp;From Caltrans District 1: US101 N/B lane closure 10 miles north of Willits in Mendocino County. Traffic... https://t.co/fqcIFpk5hM<br /><div id="subgroup"><a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=829015393331212290">Reply</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=829015393331212290">Retweet</a>&nbsp; | &nbsp;<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=829015393331212290">Reply</a></div></a><br /></div></td>
</tr></tbody></table></div>
<p> </p>
  </div>

</section> <!-- /.block -->
</div></div></div>  </div>

</section> <!-- /.block -->
  </div>
      </aside>  <!-- /#sidebar-second -->
    
  </div>
</div>
<footer class="footer container">
    <div class="region region-footer">
    <section id="block-menu-menu-bottom-menu" class="block block-menu clearfix">

        
    <div class="content">
    <ul class="menu nav"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/program-guide">Program Guide</a></li>
<li class="leaf"><a href="/staff">Advertising</a></li>
<li class="last leaf"><a href="/contact">Contact</a></li>
</ul>  </div>

</section> <!-- /.block -->
<section id="block-block-1" class="block block-block clearfix">

        
    <div class="content">
    <p class="rtecenter">© <a class="vt-p" href="http://www.pollackcompanies.net">Pollack-Belz Broadcasting</a> - All Rights Reserved - Site Powered by <a class="vt-p" href="http://precisionintermedia.com" target="_blank">Precision Intermedia</a></p>
  </div>

</section> <!-- /.block -->
  </div>
</footer>
</div></div>
  <script src="http://kiem-tv.com/sites/kiem-tv.com/files/js/js_B2uv6dkjoYobfQVyuXdchgrpnnx4oM0TkP_bDVf8Qrg.js"></script>
<script type='text/javascript' src='//kiem-tv.com/utilcave_com/inc/ezf-min.php?a=a&cb=3&shcb=5' style='display:none;'></script>
</body>
</html>
